DHCP Lab Dynamic Host Configuration Protocol

Lab Diagram

192.168.1.0\24

172.16.1.0\28

Lab Objectives

  • Using the name DHCPPool1, configure a new DHCP pool on R1
  • Configure DHCP to lease the full range of addresses to hosts on R1's LAN
  • The LAN on R1 has some important hosts that should not be leased IP addresses. All of these hosts reside within the first 5 addresses on the subnet
  • The only route off of the LAN is via R1's Fa0/0 interface
  • The DNS and NetBIOS servers are hosted at another location on the network. Ensure that hosts will use the servers 8.8.8.8 and 192.168.10.56
  • The internet domain for your company is juniper.internal. Ensure that hosts will use this
  • There should be no limit to how long addresses are leased for

Initial Configuration (Already applied to devices in console)

R1
!Configuration generated by CCNAPractice.com 
!
!
hostname R1
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 no shutdown
!
interface Serial0/0
 ip address 172.16.1.10 255.255.255.240
 no shutdown
!
!
!
!
!
!
line con 0
!
end

Final Configuration

R1
!Configuration generated by CCNAPractice.com 
!
!
hostname R1
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.5
!
ip dhcp pool DHCPPool1
 network 192.168.1.0 255.255.255.0
 default-router 192.168.1.1
 dns-server 8.8.8.8 192.168.10.56
 domain-name juniper.internal
 netbios-name-server 8.8.8.8 192.168.10.56
 lease infinite
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 no shutdown
!
interface Serial0/0
 ip address 172.16.1.10 255.255.255.240
 no shutdown
!
!
!
!
!
!
line con 0
!
end


R1#

Comments