NAT Lab Network Address Translation

Lab Diagram

8.151.92.192\27

158.177.51.128\27

Lab Objectives

  • Cable a network in accordance with the diagram given
  • Configure the hostname and interface IP addresses, or paste the initial configuration onto all devices
  • A company has recently setup a webserver (8.151.92.203) on its private network, and wants to grant users external to the organisation access from their inside global address on port 8080. Configure NAT to allow this

Initial Configuration (Already applied to devices in console)

R1
!Configuration generated by CCNAPractice.com 
!
!
hostname R1
!
!
!
!
interface FastEthernet0/0
 ip address 8.151.92.193 255.255.255.224
 ip nat inside
 no shutdown
!
interface Serial0/0
 ip address 158.177.51.129 255.255.255.224
 ip nat outside
 no shutdown
!
!
!
!
!
!
line con 0
!
end

Final Configuration

R1
!Configuration generated by CCNAPractice.com 
!
!
hostname R1
!
!
!
!
interface FastEthernet0/0
 ip address 8.151.92.193 255.255.255.224
 ip nat inside
 no shutdown
!
interface Serial0/0
 ip address 158.177.51.129 255.255.255.224
 ip nat outside
 no shutdown
!
!
!
!
ip nat inside source static tcp 8.151.92.203 80 158.177.51.129 8080
!
!
line con 0
!
end


**********************************************
* NOTE: There is a problem with the commands
* ip nat pool and ip nat inside source
* when ran from interface config mode.
*
* This will be fixed in due course
**********************************************
R1#

Comments